用VI 编辑器时下面出现这些红字,E45: ‘readonly’ option is set (add ! to override)

就不让编辑了,

 

解决办法:

按i编辑

编辑完了

:wq!

JackSun Git

发表评论

电子邮件地址不会被公开。